2016-05-19から1日間の記事一覧

CentOS5.4 or 5.7へのgcc-4.8をインストール

やむを得ない事情で2016年現在でもcentOS5を使用しないといけない場合、 gccのバージョンが古すぎるためにコードのコンパイルができなかったり、 ソフトウェアのインストールができなかったりということが多々ある。 対応方法だが、下記のサイトに従うことで…